•   over 4 years ago

Technology Needed?

Do we need to own a Mac to participate in this challenge? I understand we need XCode, but that is not available for Windows or Linux.

  • 1 comment

  • Moderator   •   over 4 years ago

    Yes, you will need a Mac with Xcode 6.1.1 installed since you'll be developing in Swift. We have a very few loaner MacBooks that you could borrow for the week -- first come, first served at the kick-off ceremony. If that doesn't work out, there are also Mac labs on campus. We're working on a list of the Mac labs and their hours which we'll post here shortly. Last year, a few teams used the Mac labs. It was a bit challenging but they got it to work.

Comments are closed.